Γενικά νέα Νέα για το World of Warcraft, The Burning Crusade και Wrath of the Lich King.


Επιστροφή   WorldofWarcraft.GR Forums > Ειδήσεις > Γενικά νέα


Adobe Flash player vulnerability
LinkBack Εργαλεία Θεμάτων Τρόποι εμφάνισης
Νέα Μηνύματα 08-06-10, 03:06   #1
Συντονιστής
 
Το avatar του χρήστη Ragnadriel
 



Ragnadriel
των Real Life

Εγγραφή: 29-09-2009
Περιοχή: Κάπου στην Ευρώπη.
Μηνύματα: 3.851
Εικόνες: 471
Ragnadriel is just really niceRagnadriel is just really niceRagnadriel is just really niceRagnadriel is just really niceRagnadriel is just really nice
Προεπιλογή Adobe Flash player vulnerability


Παράθεση από Blizzard: (Πηγή)
A critical vulnerability has been discovered in Adobe Flash Player 10.0.45.2 and Adobe Reader/Acrobat 9.x, and could potentially be used to target World of Warcraft players and accounts. The newest available version of Adobe Flash 10.1, Release Candidate 7 (available at Adobe Labs - Adobe Flash Player 10.1), does not appear to contain this vulnerability, and we recommend that everyone upgrade their Flash player as soon as possible. Earlier versions of Adobe Reader and Acrobat, specifically version 8.x, do not appear to contain this vulnerability, either.

For more information, please visit Adobe.com: Adobe - Security Advisories: Security Advisory for Flash Player, Adobe Reader and Acrobat

Get an Authenticator if you haven't got one already. Get your very own guard dog and secure your account at the same time. Visit Battle.net Account Security for more info!

I would also like to add that this is NOT a virus. The only way to protect yourself from this kind of vulnerability is to keep your system up-to-date in all ways, including Flash.



Με λίγα λόγια: Κάντε update to flash από τα links στο site της Adobe. NAU.
Ο χρήστης Ragnadriel δεν είναι συνδεδεμένος   Απάντηση με παράθεση
Νέα Μηνύματα 08-06-10, 03:32   #2
Ήρωας
 
Το avatar του χρήστη xcyanx
 



Patriarch


EN-Executus (PvP)
Εγγραφή: 18-01-2009
Μηνύματα: 658
Εικόνες: 2
xcyanx will become famous soon enoughxcyanx will become famous soon enough
Προεπιλογή

does not appear to contain this vulnerability
Αυτό δεν λέει ότι η νέα έκδοση δεν το έχει το "bug" απλά ότι φένεται να μην το έχει που δεν είναι το ίδιο πράμα ^^...Για καλό και για κακό μέχρι νεοτέρας καλύτερα να μην χρησιμοποιείται adobe flash και adobe reader.
Ο χρήστης xcyanx δεν είναι συνδεδεμένος   Απάντηση με παράθεση


Εργαλεία Θεμάτων
Τρόποι εμφάνισης

Δικαιώματα - Επιλογές
Δεν μπορείς να δημιουργήσεις θέματα
Δεν μπορείς να στείλεις απαντήσεις
Δεν μπορείς να αποστείλεις συνημμένα
Δεν μπορείς να διορθώσεις τα μηνύματα σου

BB code είναι σε λειτουργία
Τα Smilies είναι σε λειτουργία
Ο κώδικας [IMG] είναι σε λειτουργία
Ο κώδικας HTML είναι εκτός λειτουργίας
Trackbacks are σε λειτουργία
Pingbacks are σε λειτουργία
Refbacks are σε λειτουργία



Όλες οι ώρες είναι GMT +3. Η ώρα τώρα είναι 14:53.

Σύστημα Forum: vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO
WorldofWarcraft.GR (c) 2004-2011

Blizzard

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16